Данная ошибка может появиться после обновления сайта на Joomlaс версии 2.5 на 3 и выше. Ошибка говорит о том, что нужно использовать на сервере версию PHP5.3.10 и выше для запуска сайта на SMC Joomla.

Для решения проблемы зайдите в настройки сайта на хостинге, выберите «Настройка PHP» или что-то в этом роде. Далее выберите нужное значение – в данном случае 5.3 и выше. Если таких настроек нет – спрашивайте у хостера!

Комментарии  

#1 Admin 09.02.2015 10:28
По идеи администрация хостинга автоматически не подключает возможность использовать обновленные версии программного обеспечения!

У Вас нет прав для комментирования!!!